Koodo Community
Solved

MMS Not working on Sonim XP7700


I now have my data working after changing the APN setting to koodo from Telus.  Data is turned on.  Whenever I am sent a MMS message it does not download  and I get a Message not Downloaded pop-up.  This all worked fine when I was on Telus.

icon

Best answer by MilkyWay 8 June 2021, 20:14

 Where do i find the correct settings? This is what I have for APN settings, what needs to be changed?

Name: koodo

APN: sp.koodo.com

Proxy: not set

Port: not set

Username: not set

Password: not set

Server: not set

MMSC: not set

MMS Proxy: not set

MMS Port: not set

MCC: 302

MNC: 220

Authentication Type : not set

APN type: not set

APN Protocol: IPv4

APN Roaming Protocl: IPv4

APN: enabled

Bearer: Unspecified

MVNO type: none

You can check the APN settings at the following link and see if it lines up with the settings you currently have on your phone. https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

Upon review of your settings, you need to fill out the values for the MMSC, MMS Proxy, and MMS Port sections. 

View original

4 replies

Userlevel 7
Badge +4

Have you double checkedthe MMS portion of the APN settings to make sure they were entered in right?

 Where do i find the correct settings? This is what I have for APN settings, what needs to be changed?

Name: koodo

APN: sp.koodo.com

Proxy: not set

Port: not set

Username: not set

Password: not set

Server: not set

MMSC: not set

MMS Proxy: not set

MMS Port: not set

MCC: 302

MNC: 220

Authentication Type : not set

APN type: not set

APN Protocol: IPv4

APN Roaming Protocl: IPv4

APN: enabled

Bearer: Unspecified

MVNO type: none

 

Userlevel 7
Badge +4

 Where do i find the correct settings? This is what I have for APN settings, what needs to be changed?

Name: koodo

APN: sp.koodo.com

Proxy: not set

Port: not set

Username: not set

Password: not set

Server: not set

MMSC: not set

MMS Proxy: not set

MMS Port: not set

MCC: 302

MNC: 220

Authentication Type : not set

APN type: not set

APN Protocol: IPv4

APN Roaming Protocl: IPv4

APN: enabled

Bearer: Unspecified

MVNO type: none

You can check the APN settings at the following link and see if it lines up with the settings you currently have on your phone. https://www.koodomobile.com/en/help/setting-data-your-non-koodo-phone

Upon review of your settings, you need to fill out the values for the MMSC, MMS Proxy, and MMS Port sections. 

Thanks so much.  Everything working correctly now.

Reply