Koodo Community

Community

Solved

MMS not fully working


Hey guys. I recently switched over from telus to Koodo, and now my Samsung s3 is no longer sending mms messages. It can receive them though. I'm pretty sure I have all the apn settings right, and my mobile data is turned on, so I'm not sure whats up? Why would I be able to receive, but not send mms?

5 replies

Userlevel 7
Badge +4
1. Settings=>More networks=>Mobile networks=> make sure Mobile data is checked (you've already done this). 2. In the same window, Network mode => LTE/WCDMA/GSM should be selected. You can toggle between the first 2 values and re-start your phone. Sometimes this will fix connection problems. 3. double check APN settings: http://aide.koodomobile.com/Portals/0... 4. Settings=>More networks=>Mobile networks=>Network operators (it may take some time to scan all available networks)=>Choose “Select automatically” Re-start the phone, preferably by removing the battery for a few minutes.
Userlevel 7
Badge +4
http://mobilemasters.koodomobile.com/the-comprehensive-guide-for-bringing-your-unlocked-device-to-koodo/
Thanks for the help. I think I've tried it all fellas. Nothing seems to be working.
Userlevel 7
Badge +4
Maybe it's time for a backup and factory reset?
Userlevel 7
Badge +4
APN settings: change APN type from blanks to "default,mms,supl" with no quotes or spaces. This solved a trick with another carrier. App settings => Messaging => Clear cache & clear data -- worth a try. You will most likely lose all your messages, but less drastic than factory reset. Another option: try another messaging app such as Hangouts. If the problem persists, then it's really a connection issue.

Reply