Koodo Community

Community

Solved

Messages not sending!


Every time I send a message, it won't send. Only to people who are under Koodo plans. My messages are not sending to anyone else. This is a new phone. Not sure if it's something to do with my settings.. it's a Samsung Galaxy s3

5 replies

Userlevel 7
Badge +4
Make sure your sending to the full 10 digit phone #. Make sure your phone isn't set to 2g in mobile network settings. If your doing that then you should Call customer service and have them clear your switch. - KID ANDROID, ( Team.Android.Canada)
Userlevel 6
Paul "Kid Android" Deschamps wrote:

Make sure your sending to the full 10 digit phone #. Make sure your phone isn't set to 2g in mobi...

They only offer that for non-smartphones now. @ Katina: Are you still experiencing the problem?
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Make sure your sending to the full 10 digit phone #. Make sure your phone isn't set to 2g in mobi...

Pulling the battery and sim card on an hspa phone actually does the same thing that refreshing the switch used to do on cdma; it gets the network to resend the updated connection information to the phone. What tech support can do, though, is check for errors in the sms routing system and escalate a ticket to the network team if they can't make it work.
Userlevel 7
Badge +4
Paul "Kid Android" Deschamps wrote:

Make sure your sending to the full 10 digit phone #. Make sure your phone isn't set to 2g in mobi...

Ok thanks guys wasn't aware it was the same thing. Much appreciated for the correction.
Badge +4
Paul "Kid Android" Deschamps wrote:

Make sure your sending to the full 10 digit phone #. Make sure your phone isn't set to 2g in mobi...

Then how is it that the 'clear the switch' method worked on my Galaxy Ace? I requested the clear the switch option on several occasions, when the Ace was my daily driver and I would get the 'message memory full' error. I completely erased all previous SMS message content. removed and re-installed the SIM card to no avail. Yet, the clear the switch method worked flawlessly.

Reply