Koodo Community

Community

message


Every time I turn on my phone, I receive a notification - "google talk authentication failed" - Please tell me how to ride of this annoying message. Thanks.

6 replies

Userlevel 7
Badge +4
Hi Lydia, That really doesn't have anything to do with Koodo, but with the phone itself 🙂 But we'll try to troubleshoot you... What phone is it? Can you upgrade Google Talk to Hangouts on it or perhaps uninstall the app if you don't use it?
Userlevel 7
Go to Settings > Apps > select Google Talk. Clear data and cache, then disable it if you have no intention of using it.
Jonathan I wrote:

Go to Settings > Apps > select Google Talk. Clear data and cache, then disable it if you have no ...

I did clear the data and cache, but cannot find out where to disable.
Userlevel 6
Jonathan I wrote:

Go to Settings > Apps > select Google Talk. Clear data and cache, then disable it if you have no ...

Settings--> Applications--> Manage--> "All" tab--> Locate either "Talk" or "Hangouts"--> "Disable" will be in the upper right corner, though you might first need to tap "Uninstall Updates"
Jonathan I wrote:

Go to Settings > Apps > select Google Talk. Clear data and cache, then disable it if you have no ...

I do not have the disable in the upper right corner - there is nothing to select.
Userlevel 6
Jonathan I wrote:

Go to Settings > Apps > select Google Talk. Clear data and cache, then disable it if you have no ...

Disabling apps is possible only in Android 4.0 and later versions. Your phone might be running an older version. Can you sign in with a different Google account? That might be worth checking out.

Reply