Koodo Community

Community

Solved

low quality mms


When I receive MMS, either pictures or video, they are very compressed.  Most images are under 20KB.  I recently received a video that was 270KB and was extremely blocky.

I have a Nexus 6P and have tried the default "Messages" from Google and Textra.  Sending seems fine and with Textra I can set it to send unlimited but anything received is compressed.  I know MMS does limit size but taking a 3MB pictures to 16K seems a bit extreme -- especially if a 270KB video came through.  Before I switched to Koodo and using the same phone I didn't have the issue -- the images were decent enough I didn't actually check file sizes, but I'm sure they were scaled down too but just not as much.

Any thoughts on getting better picture quality when receiving over MMS?   Is there a setting Koodo controls and could be adjusted?

-Brian

12 replies

Userlevel 7
Badge +4
Hello Brian, Do you have data saver on?
Robert wrote:

Hello Brian, Do you have data saver on?

Nope, just double checked and Data Saver is set to off.

Thanks though.
Userlevel 7
Badge +4
In Textra go to Settings, MMS, and under MMS Advanced make sure the Carrier Send Limit is set appropriately.
Allan wrote:

In Textra go to Settings, MMS, and under MMS Advanced make sure the Carrier Send Limit is set app...

I have it set to unlimited.  Sending hasn't been an issue, with Textra or Google's Messenges people I send to receive decently clear/size images.

It's when I receive a message where the issue is.
Userlevel 7
Badge +4
Allan wrote:

In Textra go to Settings, MMS, and under MMS Advanced make sure the Carrier Send Limit is set app...

When you send yourself a picture does it come back compressed or do you receive it in good quality?
Allan wrote:

In Textra go to Settings, MMS, and under MMS Advanced make sure the Carrier Send Limit is set app...

Sending myself I get a slightly a larger image at 43KB and does look better, the dimensions are:

473x355

I also tested a portrait one which came in at 87KB, with the dimensions of:

466x621

-Brian
Userlevel 7
Badge +4
Allan wrote:

In Textra go to Settings, MMS, and under MMS Advanced make sure the Carrier Send Limit is set app...

If you can send and receive MMS and they are of "good" quality then it seems to be a problem with other's phones and not yours.
Userlevel 7
Badge +4
I've noticed some very severe compression as well lately with koodo to the point it's actually ridiculous IMO, weird because I didn't have this issue a couple months ago and sent and received great quality but now it's to the point it's not even worth sending because the person can barely see what it is. So your not the only one.
Did anyone find a solution to this? I have the same issue and I have to receive images with text for work and I can't read anything because the quality is horrible. Images are sent to multiple other people and they have no issues
Userlevel 7
Badge +4
Matthew Schell wrote:

Did anyone find a solution to this? I have the same issue and I have to receive images with text ...

What kind of phone do you have?
Userlevel 7
Badge +4
Matthew Schell wrote:

Did anyone find a solution to this? I have the same issue and I have to receive images with text ...

Are the other ppl using android devices or IPhones? IPhones work amazing with koodo but android blows sending mms yeah you can't see anything its ridiculous.
Matthew Schell wrote:

Did anyone find a solution to this? I have the same issue and I have to receive images with text ...

I have an Android phone. OnePlus 3t. There must be some way to fix this

Reply