Koodo Community
Question

local outgoing calls going on international

  • 30 December 2019
  • 3 replies
  • 171 views

HI! Is there a reason when I make calls locally it says international on the call display? Is there a setting that I might have accidently put on without realizing?

 


3 replies

Userlevel 7
Badge +4

You could try to enter the +1 in front of the number, it should make the warning disappear.

I’ve tried. It does take care of the “International” message on the caller ID. Is there a reason why there is a “Smart” icon with a phone next to it on top the number?

 

Userlevel 7
Badge +4

I’ve tried. It does take care of the “International” message on the caller ID. Is there a reason why there is a “Smart” icon with a phone next to it on top the number?

 

That is samsungs Caller ID and Spam Protection which can be turned off in the call settings if you so wish.

Reply