Koodo Community

Community

Solved

LG G4 cant send picture msg


My LG G4 with koodo in ontario is unable to send picture messages. Please help!

7 replies

Badge +4
Hi Devan, Mobile data must be enabled in order to send picture messages. Check Koodo's APN settings below and compare this with what your phone shows. To get to APN settings on your LG G4, go to: Settings > More > Mobile networks > Access Point Names - tap Koodo SP and you should see the APN settings below. If editing or creating a new APN, remember to tap Save or Done. Name: Koodo APN: sp.koodo.com Proxy: Leave blank Port: Leave blank Username: Leave blank Password: Leave blank Server: Leave blank MMSC: http:// aliasredirect.net/proxy/koodo/mmsc (no space between http:// and aliasredirect.net) MMSC proxy: 74.49.0.18 MMS port: 80 MCC: 302 MNC: 220 Authentication type: Leave blank APN type: Leave blank (sometimes "internet + mms" works - without quotation marks)
Can't believe I stumbled across this - It TOTALLY fixed my prob!

TNX!!!!!!!!!!!!
have a samsung galaxy s3 that can't send or receive pictures either.  Any suggestions for me
Userlevel 7
Badge +4
michelle parsons wrote:

have a samsung galaxy s3 that can't send or receive pictures either.  Any suggestions f...

Did you try what's mentioned above or restarting your phone?
Userlevel 6
michelle parsons wrote:

have a samsung galaxy s3 that can't send or receive pictures either.  Any suggestions f...

I would suggest going to your nearest Koodo retailer and getting a newer phone!  Lots of amazing phones available at great prices, with awesome rate plans.
Hope that helps!
michelle parsons wrote:

have a samsung galaxy s3 that can't send or receive pictures either.  Any suggestions f...

yes I already tried both restarting and the above fix attempt as well.

Userlevel 7
Badge +4
michelle parsons wrote:

have a samsung galaxy s3 that can't send or receive pictures either.  Any suggestions f...

Go into Settings => Mobile Networks => Network Mode and select  [b]GSM/WCDMAauto

[b]Delecting the [b]LTE auto option sometimes cures connection problems.

Reply