Koodo Community

Community

Solved

Koodo Data not working after data blocker disabled


hey so i made the decision to disable my data blocker add-on so i could start using data. i went onto the koodo website logged in and disabled it yesterday. today i went to use my data as i was in a situation that i needed my data. to my amazement the data did not work and i was left hanging. i have searched through troubleshooting. my mobile is connected to the apn Koodo SP, the data blocker is gone from my add-ons list, in "data usage" mobile data is checked, i've set my own limit above 0mb and a warning to let me know that i might be getting close to my limit, i've even tried turning roaming data on, and at the moment i have my WiFi turned off and still no data connection! oh and my plan has the "data saver" data plan so it should just charge me based on per amount used so it should work. please help!

5 replies

Userlevel 7
Have you tried taking out the battery (if applicable) and the SIM card for about a minute? Sounds like the phone needs to reestablish itself on the network.
Jonathan I wrote:

Have you tried taking out the battery (if applicable) and the SIM card for about a minute? Sounds...

thank you it never dawned on me to pull the SIM card out i've tried the off and on because sometimes computers (and phones) need power cycling but it never worked until i pulled the SIM card out and put it back in
Userlevel 7
Have you turned the phone on and off?
Userlevel 7
Beat me Jonathan! Oh well your suggestion was more in depth.
Userlevel 5
Also - if you had data originally and then had the data block put on, sometimes what happens is that you need to add another APN (with the same information) Once you are on the APN page, go to menu in the lower left and hit it once, it will give you an option to add an |APN. Info needed: Name - Koodo (we want to make sure that this name is different than the one you previously have on your phone so we can tell the new APN afterwards) APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username/Password/ Server: Not set MMSC: http://aliasredirect.net/proxy/koodo/mmsc (make sure that this is entered correctly with no spelling mistakes) MMS Proxy: 74.49.0.18 MMS Port: 80 MCC: 302 (should already be listed as this) MNC: 220 (should already be listed as this) Then go to menu and click on save APN Make sure that the new APN is selected, and then go in to see if you can connect to your data When you pull up a web page originally check the address as it might show the same address as the MMSC entry - then I suggest you go to something like www.google.ie (this is google Ireland - just because you probably do not go there often - and then if it comes up, search for something odd - my personal fav is platypus - the reason being is that if you can get to places that you have not gone before then you know that the information is not cached on your phone) If the above suggestions do not work, call tech support as there may be an issue that only they can fix

Reply