Koodo Community



issues with widgets not working right

Problems with 3 widgets at once... is this something i should expect to continue??? Brand new phone.. samsung galaxy core lte and the clock widget is stuck to 0013.. i tried to use the alarm and it didnt update when i changed the time and never showed green that alarm was set... and photoframe is not updating when i try to edit it. I am wondering if i should consider returning my phone. I dont want to get stuck paying for a phone that doesnt work right!!! Help thanks!

5 replies

Userlevel 7
Badge +4
As far as your clock and alarm make sure you have a data connection if your clock is set to update over a data connection. If you don't have data then try changing it to manual setting. If that doesn't work then try doing a factory reset of the device and see if that makes a difference, make sure to backup any important info before you wipe your device with w factory reset.
Userlevel 5
Are you using the apps that came with your phone? Or are these 3rd party apps (I use Timely for my alarm). The reason I ask is some times apps can conflict with one another. When i first got my S5, the quick launch camera button on the lock screen wouldn't work. And it was because after switching from my Nexus 5, it automatically downloaded the Google camera, and was causing a conflict with the Samsung app. Not sure if it may be something like that but figured id throw it out there. As Paul said, i would try just doing a factory reset and see if you continue having problems after that.
i went back and got a new phone and im having same issue exactly. i was using widgeta that came with phone and downloaded pinterest, facebook, kijiji, ebay, and some more but it really shoudlnt matter if an app isnt compatible... the PHONE and ALARM CLOCK widgets shoudl eb able to function right. am i wrong to expect this??? i downloaded virus check and all is fine. this issue iss all over the interne t from 2012 til now and no solutions at all... all different phones. you would think it could get sorted by now.. i may have to say goodbye to android if this is not solved in teh next week. even if i turn phone off and back on the clock on my homescreen only lasts a couple hours being the correct time. im fed up. thats a basic thing.i was actually told with my first phone that widgets have nothign to do with teh phone because they are downloaded... which is rediculous because where do clock widgets get their information???? anyway i basicly demanded a new phone and now im having the samae porblem all over. please someone get on this already.
factpry reset doesnt seem to help anyone onlione and its a waste of my time since i had 2 phones do this already and im just goign to download the same things again. 14 days is not long enough to keep F***ing around here. i dont want to get stuck with a phone that cant even tell time.
Badge +4
Some are calling this a bug with some phones and the latest KitKat version, though I have read reports of this happening to other devices. The solution for now is to turn Airplane mode on and then off again. With Airplane mode on, this will temporarily disable network services and when turned off, the phone will search for service and your phone should display the correct time. Time synchronization is controlled by the network, Koodo. Let us know if this works for you.