Koodo Community

Community

Solved

internet connectivity problem


I have a Samsung Galaxy and am able to connect to wifi, but I'm unable to connect via my data package. Previous responses to similar questions say to go into my settings and manually enter the APN info, but my settings do not offer me that option. Any ideas?

7 replies

Userlevel 7
Which galaxy do you have? The apn should be configurable by pressing the menu key and choosing edit or create new.
Hi Chad, my phone is Galaxy W. In my settings I can see that my mobile network state is "disconnected".
Userlevel 7
Can you tell me the actual model number? It's located under the battery or by going to settings...about
SGH-T679M
Userlevel 7
Okay thanks, Assuming you're able to make phone calls... Navigate to settings...wireless and networks....more...mobile networks. Make sure "Data Enabled " or "Use Packet Data" is enabled If not enable it. Does data work? If not... Navigate to Access Point Names Make sure Koodo.so is selected. If not then select it by tapping the round radio button on the right. Make sure the settings match what you see below...Enter the following settings: Name: Koodo APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: Password: Server: MMSC: http: //alisredirect.net/proxy/koodo/mmsc MMSC proxy: 74.49.0.18 MMS port: 80 MCC: 302 MNC: 220 Authentication type: APN type: Press Menu and select Save. Select Koodo to connect to the Koodo network.
Bingo! I entered the info and that did it - thank you so much!
Userlevel 7
Niki wrote:

Bingo! I entered the info and that did it - thank you so much!

Great! enjoy your phone!

Reply