Koodo Community
Solved

International text roaming not working in France


I'm in France right now with my koodo lg g5. Before I left I added the international voice roaming addon thru self serve. I also added the international text addon by texting TXT15 to 7626. I received the confirmation on this before I left. Upon getting to France I received the boilerplate roaming message from koodo "welcome to France...". However when I got to send a text all the messaging apps I've tried result in some sort of time out message. I've tried texting numerous numbers all with same result. I've played with selecting various networks, various apps, rebooted, removed sim card,... All to no avail. Help!!

8 replies

Userlevel 7
Badge +4
Are you using international dialing conventions?

https://countrycode.org/how-to-call

Userlevel 7
Badge +4
Hello Tom, When you try to send the message, do you have a connection to the network? Like Bob suggested try dialing + 1 - area code - 10 digit phone number and tell us if it works.
Userlevel 7
Badge +4
Tom, pls try to set your phone on airplane mode than back. Sometimes that helps with network resetting. Let us know if it worked. 
I had played with the number format, prior to Bob's suggestion, with no success. I just noticed that international data roaming has been added to my account, presumably by a koodo rep. I hadn't added it myself as I didn't want to accidentally rack up data charges. However, whether coincidentally or not, text now works. Thanks for your help.
Userlevel 7
Badge +4
Tom Roe wrote:

I had played with the number format, prior to Bob's suggestion, with no success. I just notice...

Hmmm...you shouldn't need the data roaming part and I can remove it for you if you are concerned Tom. I wonder if you still be able to continue to text. Do you want me to take off the data roaming feature? 
Userlevel 7
Badge +4
Tom Roe wrote:

I had played with the number format, prior to Bob's suggestion, with no success. I just notice...

Was the Pay-Per-Use Intl Long Distance add-on added as well? That may have been the one tbat allowed you to text.
Yes. It appears the Pay-Per-Use Intl Long Distance add-on was added as well. Not what I would call intuitively obvious but it's working. Bernard- you can leave the data addon as is. It's working and I'm not wanting to spend anymore time on it. Vacation and all:). Thanks.
Userlevel 7
Badge +4
Tom Roe wrote:

Yes. It appears the Pay-Per-Use Intl Long Distance add-on was added as well. Not what I would ca...

You can probably disable data roaming in your phone settings if that becomes a concern without affecting voice or text services.

Reply