Koodo Community

Community

Solved

international text activation already on trip


How do I activate international texting plan if I am already on a trip in Europe.  Unfortunatelly, I did not know I have to do it before leaving Canada.  Now, when I try to text - 30TEXT.. it does not work!

13 replies

Userlevel 4
just get a local SIM 🙂
Userlevel 6
Hi Mysia!  Did you text "30TEXT" to the number 5242?  Is it working now?  Keep us posted 🙂
Hi Melissa,  yes I did try to text to 5242 (30TEXT) my phone was trying to send it for 1/2 day then I received message "Failed"..I am in Poland, thought it was maybe an issue with being in countryside ; so I tried it today in big city.. did not work. What is strange that usually whenever I was with Rogers I would get this message that I was covered by some polish wireless company and list of future costs.. etc. Same thing happened when I went to US .. B ut right now phone is quiet.. no indication of any activity..  except "currently unable to download" The worst thing is that I am unable to acess my hotmail account without some code being texted to me...  I have Samsung phone GT S7560M " currently unable to send your message, it will be sent when service becomes available" - this is my phone talking
Userlevel 6
Can you try connecting to your Self-Serve account using Wi-Fi or any device with an active internet connection?  Once you're in your account, go under "change your monthly add-ons" and add the feature "international voice calling".  It's a feature that allows you to text and call abroad.  You can also add the international texting feature under international add-ons.  Let me know if it works!
Thank you Melissa for trying to help me.  Unfortunately,  in order to activate "add-on" I have to be able to text.. which I can't. I did try to use Self Serve even before I posted here.   I will just give up on the cell phone use.. who knows - maybe that's a good thing:) 
Userlevel 7
Badge +4
mysia wrote:

Thank you Melissa for trying to help me.  Unfortunately,  in order to activate "add-on"...

The add-on Melissa is talking about is NOT the same as the one you set up with texting. It's an authorization on your account to enable pay-per-use global roaming.

http://help.koodomobile.com/coverage-long-distance-and-travelling/travelling

Once you done this, presumably you'll be able to do the text thing.

But giving the phone a rest while you are on vacation can also be very beneficial, I agree.

mysia wrote:

Thank you Melissa for trying to help me.  Unfortunately,  in order to activate "add-on"...

This is still an issue 2 years later. Why would thtey design a system that requires text activation in order to get text messaging?
Userlevel 7
Badge +4
mysia wrote:

Thank you Melissa for trying to help me.  Unfortunately,  in order to activate "add-on"...

Please open a new thread if you have an issue. It is currently being considered I believe to allow it to be added in self-serve. No eta though if it's going to be done.
Hi there, I am experiencing the same problem while in Europe. I just activated: International Voice Roaming & International Data Roaming as they were the only international options I saw however I am still unable to add the 30BUNDLE to my account via text as I am unable to connect to a local carrier. Any advice for this urgent matter would be greatly appreciated!
Userlevel 7
Badge +4
Cathy wrote:

Hi there, I am experiencing the same problem while in Europe. I just activated: Internationa...

You can only add the bundle via text BEFORE you leave Canada. The roaming partner will not be able to correctly route the activation text to Koodo.
I am sorry to tell you but this problem was never resolved when I was in Europe... tried many different things.. it just would not work.  The only option you have is to buy local chip and try to use in your phone - I was going to do it but it was costly to unlock the phone; therefore, I gave up. . Next time, remember to activate long distance while you are still in Canada.
mysia wrote:

I am sorry to tell you but this problem was never resolved when I was in Europe... tried many dif...

thank you for your response. I am hoping to contact Koodo via phone as this unfortunately is just not acceptable and is leaving me without a working business phone. Thanks!
I sent a text from my home on the morning of out trip to 5242 as well as when I landed in st Lucia. Just checked my account online and see that i am being charged for the texts. I can see that the text before I went was sent as well as the one I sent after I arrived. It is showing up as being sent to 15242 instead of 5242. Can someone help me?

Reply