Koodo Community

Community

Solved

international roaming and call barring?


I am currently out of the country and added int'l roaming. Also bought a local sim which I used for a couple of days. Changed back to my Koodo sim to check my messages & text a US #. But could not access my voicemail nor make outgoing calls w/ Koodo sim - could not even call 611. Keep getting a message that call cannot be completed if call barring is on. How do I remove call barring? I have a Samsung Core Lte

6 replies

Userlevel 3
To [b]cancel barring all outgoing [b]calls, dial #34 code * pin #. You should hear the message [b]Call Barring is cancelled.

This is what Google suggest. I've personally never heard of this issue before. Hope this helps! keep us posted
Thanks for the reply, Taylor. I tried the code but it would not work. I think the problem is with the local network provider because if another operator is used, the calls go through but I still could not access my voicemail. Koodo's tech support gave me mailbox # but it will not accept it.
It's frustrating as I haven't accessed my vm for 3 days now!

Userlevel 7
Badge +4
What happen when you call your Koodo number from your local sim card?  
Is it going through?  If so, try press * and your pass code (like * xxxx) as soon as your greeting started.
Hi Mayumi...thank you - I was able to access my Koodo mailbox using my local sim. Unfortunately, that was defeating the purpose of getting the international roaming feature as I would be using long distance rates if I use the local sim to call my Koodo #. Also, I want to send text messages to Canadian and US numbers.
I was talking to some local people here who work for another service provider. They advised that Koodo should coordinate with the local service provider (Globe Phil) to cancel the call barring from my phone. I guess they are the only ones who could do this.
Is there a way to contact Koodo customer service and have them contact my local provider? I can't use *611
Userlevel 7
Badge +4
Gina wrote:

Hi Mayumi...thank you - I was able to access my Koodo mailbox using my local sim. Unfortunately, ...

Call barring is off on your phone setting, right? (Settings > Call > More settings > Call barring).  Did restart your phone after you insert Koodo sim didn't refresh network connection?

I've seen people use the Skype to contact Koodo from overseas.  I don't know if Koodo will contact your local provider, but you can check with tech support (option 6) again.
Userlevel 3
1-866-995-6636

Reply