Koodo Community

Community

Solved

In Singapour, bought the 40$ package but can't use data, texts, phone calls


Hi, i'm in singapour, bought the 40$ package before leaving canada and I can't use data, texts, phone calls... Need some help!

27 replies

Userlevel 7
Badge +4
You need to have the International Voice Roaming add-on added to your account before this will work.. Its a free add-on.
Userlevel 7
Badge +4
Chadwick wrote:

You need to have the International Voice Roaming add-on added to your account before this will w...

** Shannen, This is the first thing you should be doing, because without it, your add on will not work regardless of all other things that could be stopping your phone from working **
Chadwick wrote:

You need to have the International Voice Roaming add-on added to your account before this will w...

Can't find the international voice roaming add on on the self serve..

Userlevel 7
Badge +4
Chadwick wrote:

You need to have the International Voice Roaming add-on added to your account before this will w...

Call Koodo from Google Hangouts or Skype/Fongo tomorrow. The phone number is on the website under contact us.
Dial [b]611 on your cell phone and talk to technical support. 

Userlevel 7
Badge +4
mobifree1 wrote:

Dial [b]611 on your cell phone and talk to technical support. 

not necessary.
mobifree1 wrote:

Dial [b]611 on your cell phone and talk to technical support. 

How will she get the intl voice add-on as you recommended?
Calling into the call centre is the quickest way if you don't have access to self serve. 
Userlevel 7
Badge +4
mobifree1 wrote:

Dial [b]611 on your cell phone and talk to technical support. 

IF* is the key factor. we always recommend trying self serve first. Self Serve is accessible in Singapore via the internet as normal
Userlevel 7
mobifree1 wrote:

Dial [b]611 on your cell phone and talk to technical support. 

If you have access to here, you have access to self serve
Userlevel 7
Badge +4
mobifree1 wrote:

Dial [b]611 on your cell phone and talk to technical support. 

Customer service is always a last resort as Koodo is a self serve type of service. Anything that can be done in self serve is charged for when you call in unless Self Serve is not working at the time of calling in or that person is getting an error.
mobifree1 wrote:

Dial [b]611 on your cell phone and talk to technical support. 

Really? I had no idea.
Has this always been the case? (Charge for calling into customer service)
Userlevel 7
Badge +4
mobifree1 wrote:

Dial [b]611 on your cell phone and talk to technical support. 

If the issue is fixable via self serve you will be charged for calling unless Self serve is down. or you get an error code when trying to access said service.
Userlevel 7
Badge +4
mobifree1 wrote:

Dial [b]611 on your cell phone and talk to technical support. 

And *611 wont work in singapore.  And op also said her phone does not work
Userlevel 7
Badge +4
[b]International roaming step-by-step:

1. See if your phone is compatible with the locale you will be visiting. If it’s not, then don’t waste any more of your time:

http://willmyphonework.net/

Prepaid phones will not roam unless you get them unlocked and buy a local SIM, so the following applies only for post-paid customers.

Someone reported that you can set things up using the Koodo app entirely on-line withiout need for texting. [Thanks to Jon Symons].

2. Check your plan add-ons in self-serve. [b]Enable international voice roaming and [b]international data roaming then restart the phone. Some people have complained they can’t find one or the other add-ons by using the Koodo app on the phone itself. In that case, use your browser and connect to self-serve that way. Both are listed at $0 per month and are needed in order to make any kind of connection outside North America. Apparently just doing the 00TEXT or 00BUNDLE to 5242 is not enough in some cases.
Instructions are at

http://help.koodomobile.com/coverage-long-distance-and-travelling/travelling

Bundle or pay per use as you wish. If you are using a bundle, make sure to send the activating text while you are still in Canada. Expect a confirming text in return.

3. Download Fongo. They give you a real Canadian phone # and you can call anywhere in Canada for free, regardless of where you are - providing that you have a wifi connection. You can then use this to call customer service at 1 (866) 995-6636. If you arrive overseas and have no service, this may be the only way to speak to someone at Koodo. [Thanks to Ivan].

But please DO try the first 2 steps first.

https://community.koodomobile.com/koodo/topics/international-roaming-plan-doesnt-work

I tried to remove the international roaming but it says "your plan is not eligible right now"..
Userlevel 7
Badge +4
Shannen Vezeau wrote:

I tried to remove the international roaming but it says "your plan is not eligible right now"..

Why remove it? You want to ADD international Voice Roaming on top of the 40$ add-on. If your having issues, call the Koodo from Hangouts/Skype/Fongo tomorrow
Shannen Vezeau wrote:

I tried to remove the international roaming but it says "your plan is not eligible right now"..

but its already in my plan
Userlevel 7
Badge +4
Shannen Vezeau wrote:

I tried to remove the international roaming but it says "your plan is not eligible right now"..

Okay, if your saying BOTH addons are active/ and its not working CALL KOODO tomorrow from the apps i mentioned above.
Shannen Vezeau wrote:

I tried to remove the international roaming but it says "your plan is not eligible right now"..

thank you!
Userlevel 7
Badge +4
Shannen Vezeau wrote:

I tried to remove the international roaming but it says "your plan is not eligible right now"..

Not a problem! I hope it gets sorted for you!
Userlevel 7
Shannen Vezeau wrote:

I tried to remove the international roaming but it says "your plan is not eligible right now"..

Where in Singapore are you and what phone do you have?
Userlevel 7
Badge +4
Hey Shannen, Before you call try this. switch to manual network selection in settings>Cellular Network Settings>Manual and do a scan. Try to connect to any networks that appear. If none appear then your in an area where there's no network available.
Userlevel 7
Badge +4
Chadwick wrote:

Hey Shannen, Before you call try this. switch to manual network selection in settings>Cellular...

To add to this, make sure your network mode is set to GSM/WCDMA/LTE (autoconnect)
Chadwick wrote:

Hey Shannen, Before you call try this. switch to manual network selection in settings>Cellular...

Ok so i tried to do what you said Chadwick and i'm able to connect with the network operators. The thing is, when I did it, I had to enable mobile data and data roaming AND THEN, koodo send me a text message saying that I have no roaming ad-ons and I would have to pay the extra fees...
Userlevel 7
Badge +4
Chadwick wrote:

Hey Shannen, Before you call try this. switch to manual network selection in settings>Cellular...

Log into self serve App.
Do you see all of "International Roaming Add-ons  $40" ,  International Voice Roaming $0" and "International Data Roaming $0" are on?

Somehow, I couldn't see  "International Voice Roaming $0" and "International Data Roaming $0" through self serve account. But I could see and add them through Koodo self serve app.

Reply