Koodo Community

Community

Solved

I was with Telus and now Koodo. I also switched from iPhone to Samsung. I am now not receiving sms


I was with Telus and now Koodo. I also switched from iPhone to Samsung. I am now not receiving sms from friends with iPhones. Their phones keep trying to send an iMessage - even if they have changed my mobile from iPhone in their contacts. Do I need to change something within my account? I checked under phone in my account and it says unknown. I cannot make the change through change phone options as my sim is entered and it wants me to change that first. But it lists my current sim. When I swtiched they transferred my account from Telus. Most conversations in this group are people switching to an iPhone. 

4 replies

Userlevel 7
Badge +4
Hello Maria

Have you disabled iMessage before switching to Samsung? If not here's how to do it : https://selfsolve.apple.com/deregiste...
Robert wrote:

Hello Maria

Have you disabled iMessage before switching to Samsung? If not here's how to do ...

Question? When we tried this with the phone number option it says number no longer registered to imessage. We transfered number from old telus plan to new koodo plan
Userlevel 4
Hi Marie!

Can you confirm if disabling iMessage worked, as suggested by Robert? It should definitely do the trick. 

Thanks 🙂
Yes it did work.
Thank you for you help.
Marie

Reply