Koodo Community

Community

Solved

I seem to only be able to send and receive text messages to/from Koodo users. What's up with that?


Recently (Oct 19th) setup a Koodo prepaid account and ported my existing number.  I have an unlocked (not from Koodo) phone and had to setup the APN to get data working.  I'm able to send and receive text messages, however, it seems that only messages sent and received from Koodo users are working.  Any message to and from other networks are not being received.

12 replies

Userlevel 7
Badge +4
Hello Mike.

Do you get an error when sending those messages? Have you tried restaarting the phone? Is it only with messaged or with calls as well?

PS : I love your "like I'm missing out on all the drama" emotion!
Robert wrote:

Hello Mike.

Do you get an error when sending those messages? Have you tried restaarting the phon...

Hi Robert,

I can make calls no problem.  I've tried restarting the phone and reinserting the SIM card.  Still seems to only text to/from Koodo users.

Dunno if everything on the "switch" went okay when I ported my number...maybe I'll give Koodo a call when I have a free moment. 

Edit: No, I do not get any error message.  And in the prepaid self-serv webapp it shows that the texts were indeed made.
Userlevel 7
Badge +4
Robert wrote:

Hello Mike.

Do you get an error when sending those messages? Have you tried restaarting the phon...

How long since you switched?
Robert wrote:

Hello Mike.

Do you get an error when sending those messages? Have you tried restaarting the phon...

Yesterday, October 19th, around 1:30 PM Atlantic time.  
Userlevel 7
Badge +4
Robert wrote:

Hello Mike.

Do you get an error when sending those messages? Have you tried restaarting the phon...

That's way over by knowledge. If the texts show as sent on the system, but aren't received on the other hand, maybe the problem is on their side? 

I think this might be a technical issue that you should contact Koodo about. I can not help you more then my knowledge permits. Sorry about that.
Robert wrote:

Hello Mike.

Do you get an error when sending those messages? Have you tried restaarting the phon...

No worries, Robert.  Thanks for replying though.

I suspect it is a technical issue...somewhere.  I've tried sending to and from other networks, so I suspect it is something on my side either on the phone or in the magical place where all the texts go to be delivered.

Thanks again.
Userlevel 7
Robert wrote:

Hello Mike.

Do you get an error when sending those messages? Have you tried restaarting the phon...

It can take 24 to 48 hrs for a port to complete. Usually it's the next day around 3am for all the services to point to your new provider. This can take longer if you ported your landlines to your cell. I'm sure everything will be fine tomorrow morning.
Robert wrote:

Hello Mike.

Do you get an error when sending those messages? Have you tried restaarting the phon...

Ah, sounds reasonable.  I'll hang tight until tomorrow.

Thanks for the info.
Robert wrote:

Hello Mike.

Do you get an error when sending those messages? Have you tried restaarting the phon...

Well, still no dice.  Can only send/receive texts from Koodo users.  I called Koodo and the nice lady said she sent a ticket to the network tech folk and asked me to power down my phone for a few minutes and then turn it back on so they can track it connecting to a tower...yadda, yadda, yadda.  She said she would call me back in five minutes...that was yesterday at 1 PM.  Still waiting for the call.  Le sigh.

I activated on Wednesday at 1:30 PM, so it hasn't quite been 48 hours...though I suspect something is not right considering everything else functions properly, i.e. calls and data. 

The irony in all this is that I switched carriers so that I could get texts while at home (Rogers coverage is not so great where I live).  Now I can't get texts from anywhere.

Userlevel 7
Badge +4
Robert wrote:

Hello Mike.

Do you get an error when sending those messages? Have you tried restaarting the phon...

Hello Mike.

Your problem will be solved. I'm not worried about that. If you haven't received a call back and the problem wasn't solved, I'd call again. At that point, we, on the community can't do anything about it unfortunately. I'm not the tech guy 😃
Robert wrote:

Hello Mike.

Do you get an error when sending those messages? Have you tried restaarting the phon...

I'm sure it will get resolved as well.  I was just venting a little.  #cathartic 
Well, PTL!!

It's working.  Thanks, Robert and Chad.  You were right, patience is a virtue.  

...time to get back on the ol' text message soap box. 

Peace!

Reply