Koodo Community

Community

Solved

i just set up a prepaid phone and it all went through but it still won't let me text


Prepaid problem
icon

Best answer by Daniel Kim 2 August 2014, 00:48

Do you have 3g enabled in your phone settings and is airplane mode turned off?

View original

1 reply

Userlevel 7
Do you have 3g enabled in your phone settings and is airplane mode turned off?

Reply