Koodo Community

Community

Solved

I have an unblock Samsung Galaxy S4- it will not send picture messages? please help


11 replies

Userlevel 2
Please make sure you have the proper APN settings configured on your phone: See http://help.koodomobile.com/plans-add-ons-data-and-other-services/data-basics/how-do-i-setup-data-on-my-non-koodo-phone
thanks.. I will try this...
Userlevel 3
Cinny wrote:

thanks.. I will try this...

Let us know how it goes!
well..i followed exactly and it saved correctly and I restarted my phone, i sent a test picture to a friend and it still says its sending (for past few mins) 😞 I guess I'll go after work and bring it in to see if they can get it to work... thanks again for your help.
Userlevel 2
You have Mobile data turned on?
not sure where to check...
Userlevel 2
Cinny wrote:

not sure where to check...

Settings > Data Usage > Mobile Data is the first option, should be set to on.
Userlevel 3
Cinny wrote:

not sure where to check...

Settings,data useage and mobile data make sure it is checked. Also if it is after you setup the APN to unplug the battery and sim card for 15 seconds plug back in and try again.
Cinny wrote:

not sure where to check...

I did but darn it wont work..thanks again for the help. I will go in and see someone in store
Userlevel 2
Are you using Hangouts to send your texts and mms on your S4? There is a known MMS issue with it: see http://mobilesyrup.com/2013/12/04/hangouts-mms-support-broken-for-many-users-google-silent-on-the-issue/ It seems to have been fixed with v2.0.2 of Hangouts. See http://www.droid-life.com/2013/12/09/google-hangouts-receives-update-to-v2-0-2-fixes-mms-issues-includes-import-option-group-messaging-toggle/
Userlevel 7
Do you have a data block on your account? Mms needs data.

Reply