Koodo Community

Community

Solved

I have a Nexus4 phone that will not send pictures. My plan doesn't include data however it said free MMS. How do I fix this problem?


I am not super tech savvy but is there an easy way to fix this problem? I just got this phone a few days ago and am kinda disappointed that it doesn't send pictures without the data. I read something that the data could be turned on and it would not cost anything, however I am worried I will access it by accident through the apps or my apps will automatically update. Please help! Thanks

8 replies

Userlevel 6
Mobile Data needs to be enabled to do MMS. Connect to Wi-Fi before enabling Data so you won't get charged for Data usage. Be sure you disable Mobile Data before you disconnect from Wi-Fi though.
Userlevel 4
When you go into the Data Usage section of Settings, tap on the three dots in the upper right corner. Within that, there should be Restrict Background Data. Have that chekced off and that will eliminate some, if not most, of the background data.
ok so my choices are that i have to be in a wifi zone to be safe when i turn on my data. I did restrict my background data (thanks!!) so if i do turn on my data because i need to send a picture it should hopefully stop some of the background data
too bad there is no way to have my data turned on but only set it so it for MMS
Userlevel 7
Badge +4
You can TRY this: http://community.koodomobile.com/koodo/topics/change_apn_to_disable_internet_while_enabling_mms_on_samsung_ace_2 but it's not guaranteed and may not work on your phone.
Userlevel 1
Hey I always share that. Lol
Userlevel 1
Turn on mobile data
Userlevel 4
mamemame187 wrote:

Turn on mobile data

I guess you didn't read the other posts before you said that, eh?

Reply