Koodo Community

Community

Solved

I don't want data!!


I just got a Moto G a few weeks ago. I have an older plan that is for unlimited talk and text. I don't have a data plan, nor do I want to use it but I'm getting charges for data usage! I was told by the Koodo salesperson that I could use my homes wifi network to connect to my wireless network and not be charged but obviously this information is VERY wrong and upsetting! How do I disable ALL apps that charge usage?

8 replies

Userlevel 7
Settings...wireless and networks...more...mobile networks... Uncheck: data enabled Wifi is free, Koodo cannot and does not charge to use wifi. Edit: also call Koodo and ask that they block data on your line
Why are all these apps show that they're running? Settings
Userlevel 7
Badge +4
Vicki Lord wrote:

Why are all these apps show that they're running? Settings

Apps run in the background because they need to be running in order fro a feature you've enabled on the phone to work. e.g. when your phone reminds you of an appointment it's because clock and calendar are running in the background. when you receive a text message it's because messaging is running in the background. received an email? email is running in the background. received a phone call? the phone app is running in the background.
Userlevel 7
Because they have permission to run in the background. Anytime you walk out of wifi range your phone will switch to network data and you'll be billed. Follow the steps above to prevent this Just a heads up that picture messaging requires a network data connection so it won't work if data is off or blocked.
How do I use my homes wifi with data turned off?
Userlevel 7
Vicki Lord wrote:

How do I use my homes wifi with data turned off?

It will still work the same as it does now The two are unrelated
Userlevel 2
Please go talk to your local Koodo kiosk and ask them to "Block Data" on your account. You"ll never have to worry about it again. That's what I'm doing now with my Moto G. Also you can still use your WIFI if you do this.
Userlevel 7
Graham MacCara wrote:

Please go talk to your local Koodo kiosk and ask them to "Block Data" on your account. You"ll nev...

Wish I'd thought of that.

Reply