Koodo Community

Community

Solved

I cannot transfer music from my computer to my Samsung Galaxy Ace 2x


I'd like to transfer music to my samsung galaxy ace 2x but when i connect my phone to my PC with Media Device (MTP), I can't seem to. I've tried dragging and dropping itunes files which worked for my old phone (the samsung galaxy) but for some reason it won't let me do it on the samsung galaxy ace 2x. The only option that seems to work on Autoplay when I connect my phone to my computer is 'sync digital media files to this device' but it's only through Windows Media Player where I don't have much music and I don't see a way of changing the default settings to change Windows Media Player into iTunes. How can I simply transfer music files to my phone?

15 replies

Userlevel 7
Badge +4
I've always just connected the phone as a USB storage device and used the mouse to drag and drop files directly to the phone.
Userlevel 6
Hi Claire, did Timo's suggestion work? keep us updated! ________________________ If you see a good answer, give it a star.
That worked on my old phone but for this one the only options for connecting are as a media device or a camera, I can't connect it as a usb storage device.
Userlevel 7
Badge +4
When you plug it in, do you get an option on the screen of the phone to activate USB storage mode?
I have this phone. You don't need to activate USB storage mode or anything like that. Just plug and play. Your comp should see your phone like a usb stick and then you can just copy files to phone the same way you would a usb stick.
Badge +4
Windows can be a little finicky with this device. Autoplay doesn't always give you the option to Open device to view files (using Windows Explorer). If Autoplay won't give you the option to explore your Ace 2x, just go into Computer, the Ace 2x should be listed under Portable Devices: GT-S7560M - Portable Media Player. Double click on that icon and you should be able to see the contents of your device.
No it doesn't give the option of activating to storage mode. But Autoplay does give me that option and I can see the contents but I can't drag and drop anything into the contents. I get one of the prohibited symbols.
Badge +4
Claire Shenstone-Harris wrote:

No it doesn't give the option of activating to storage mode. But Autoplay does give me that optio...

Go to: Computer > Local Disk (C:) > Users - (look for the padlock on the folder and double-click on it) > My Music > iTunes > iTunes Media > Music - you should be able to drag and drop your music onto your microSD card.
If you are using cheap usb cable, it may cause problem, especially with usb front connector on older computer case. Try the original Samsung cable, plugged at the back first. If it works, try it in the front port
Have you ever tried iPubsoft Android Desktop Manager? If you want to transfer your music or other data from your computer to your Samsung Galaxy phone, or from your Samsung phone to your pc, it can do you a favor!
Badge +4
simencarls wrote:

Have you ever tried iPubsoft Android Desktop Manager? If you want to transfer your music or other...

I use Android Commander. Works for both rooted and non-rooted Android devices. http://androidcommander.com/
i had the same problem, all you need to do is restart the phone after you connect it to the pc. once it restarts open the file that says GT-S7560M and choose the phone file and copy the music file from the pc dowloads to the phone file. sorry if unclear.
I'll give it a go and get back to ya THANKS
To transfer songs between samsung and computer, an android data transfer app could help. just few simple steps to transfer your phone data to computer
For me, the best solution for Android file transfer windows is Assistant for Android. Besides music and other media files, it can also transfer internal SMS and contacts, for users need to manage media files and backup sms and contacts, it will be the best choice.

Reply