Koodo Community

Community

Solved

i can't seem to receive texts from my husband. i did before yesterday. i still receive his calls but not texts.


13 replies

Userlevel 7
Have you tried restarting your phone?
Chad Burr wrote:

Have you tried restarting your phone?

Yes, I have restarted it taken the battery out still doesn't work.
Userlevel 7
Badge +4
I wish I couldn't receive texts from my wife 😉
Userlevel 7
Badge +4
Open the messaging app on the phone. From the page that lists conversations, tap the menu button. (Generally in the bottom left corner of the phone, left of the silver rimmed home button). Tap on spam folder. Are the missing messages there? If so, then you accidentaly marked his messages as spam and just need to unmark them to start receiving them normally again.
Timo Tuokkola wrote:

Open the messaging app on the phone. From the page that lists conversations, tap the menu button...

Hey that worked. Thanks so much!
Userlevel 7
Badge +4
Timo Tuokkola wrote:

Open the messaging app on the phone. From the page that lists conversations, tap the menu button...

Tech support wins again! Glad it's fixed.
Userlevel 1
what kind of phone are you using?
Send a quick test message from yourself - to yourself. This will help you distinguish if the problem is on your end or his. If you receive your own text, have him do the same. If you both receive your own sms, then post the model, so we can attempt to see if its a built in setting.
We both received, Its a Samsung Galaxy. Android
Wow. His number was in marked in spam.
Wow. His number was in marked in spam. All fixed!
If being sent though a contact saved in phone, verify its the correct format. If its a galaxy s3 or s4. verify the following: - open messaging app - press settings button - Check if spam settings happens to be checked If your husband texts are on an iphone, may want to test if he is only sending texts through Imessage.
He somehow got marked as spam. It's all figured out.

Reply