Koodo Community

Community

Solved

I am not receiving mobile data to my phone.


I get a signal so text people, there is no issue with that. However, when I turn mobile data ON in my phone, I receive nothing. I can't browse the internet or do anything that mobile data typically allows you to do. I've tried in a variety of places, inside and outside. Tried restarting my phone. Any other suggestions? 

7 replies

Userlevel 7
Badge +4
Have you recently changed from a no-data plan to one with data?

No, I switched from a Telus plan with data to a Koodoo plan, also with data. I did not have to unlock my phone, but they gave me a new SIM card. 
Userlevel 7
Badge +4
Zach wrote:

No, I switched from a Telus plan with data to a Koodoo plan, also with data. I did not have to un...

Have a look at this FAQ and see if your APN settings need be changed.
Zach wrote:

No, I switched from a Telus plan with data to a Koodoo plan, also with data. I did not have to un...

Yaaaayyyy it worked perfectly, thank you! 🙂
Userlevel 7
Badge +4
Zach wrote:

No, I switched from a Telus plan with data to a Koodoo plan, also with data. I did not have to un...

No problem. Come back any time and offer help to others.

Zach wrote:

No, I switched from a Telus plan with data to a Koodoo plan, also with data. I did not have to un...

Hi, I still can't receive mobile data after I followed what is posted in the FAQ set-up but it says data is allowed, I tried to turn off and on my phone but still doesn't work. My phone is an LG G4.

Badge +4
Zach wrote:

No, I switched from a Telus plan with data to a Koodoo plan, also with data. I did not have to un...

Try resetting the phones' network settings, go to: Settings > Backup and reset - scroll down to Network settings reset - tap RESET SETTINGS and tap Reset Settings in the second window to confirm the operation. This resets all network settings including: Wi-Fi, Mobile data and Bluetooth. Also, in the APN type field where it shows as blank, it may be necessary to add the protocols default or internet + mms. Use only one protocol, not both. If the current APN is not editable, you will have to create and set the new APN as default. Example: APN Type: default or APN Type: internet + mms

Reply