Koodo Community

Community

Solved

I am in San Francisco. i added $5 for roaming services and my phone is still not working with long distance


I am in San Francisco and i have a prepaid account with Koodo. i tried to call you but no response, i added $5 for roaming services and my phone is still not working with long distance. how can you help me?
icon

Best answer by David AKU 19 December 2016, 19:42

Go to your carrier settings, turn off automatic carrier selection, and choose AT&T from the list that populates there. Return it to Automatic when you return home.

View original

1 reply

Userlevel 7
Badge +4
Go to your carrier settings, turn off automatic carrier selection, and choose AT&T from the list that populates there. Return it to Automatic when you return home.

Reply