Koodo Community

Community

Solved

HOW TO MAKE YOUR PHONES WORKS ON WCDMA EVEN AFTER PRESSING THE *#*4636#*#* THE SELECTION OF WCDMA STILLS REFUSE.


Hi am using samsung GT-I9190 android version 4.4.4 software version 86.17. it only acept GSM and not WCDMA even when I press*#*4636#*#* to the phone information when I press WCDMA it refused to select and it returns to GSM. Am from kenya the simcard am using is Orange it network ID. Is 63907 pleas I rilly need your help. Pleas my internate is so slow and the simcard network is full every time pleas.

7 replies

Userlevel 7
Badge +4
Pull the battery and sim card for a few mins and try again
I have tried to times now but it stil refuse
Userlevel 7
Badge +4
Ali Mohammad wrote:

I have tried to times now but it stil refuse

It's weird that the WCDMA option is greyed out. I cant think of any other solution other than a factory reset
It stils the same even after resert.
Userlevel 7
Badge +4
Ali Mohammad wrote:

It stils the same even after resert.

Then either it's either a software or hardware issue. You should be able to choose which network to enable. it may not detect a signal, but you should be able to enable it. Usually when you set to GSM/WCDMA/Auto
Tnx for your concern
Did you get any solution? Am also having the same problem. I select WCDMA but it totally refuses to switch from GSM. Its so annoying. I fill like flinging it to the wall.

Reply