Koodo Community
Solved

How to enable VoLTE on my Samsung A8?

  • 23 February 2019
  • 6 replies
  • 526 views

How to enable VoLTE on my Samsung A8?
icon

Best answer by Dinh 23 February 2019, 04:35

Hi
You would need the add-on "VoLTE Access" in your selfservice. Have you checked if it was there? if not, you could try to activate VoWi-Fi following this https://www.koodomobile.com/help/wifi-calling that process would add VoLTE Access add-on.
View original

6 replies

Userlevel 7
Badge +4
Hi
You would need the add-on "VoLTE Access" in your selfservice. Have you checked if it was there? if not, you could try to activate VoWi-Fi following this https://www.koodomobile.com/help/wifi-calling that process would add VoLTE Access add-on.
How can I enable it under self services? I don't see any addon option for VoLTE to enable it
Userlevel 7
Badge +4
Have you tried the link above?
Yes, I got 6 digit code by text that I added but getting error message and asking me to call CSR
Userlevel 7
Badge +4
In that case go to koodo.com/chat 5o request a call back or send a private message to Koodo via Facebook Messenger or DM via Twitter to get it sorted out
Userlevel 7
Badge +4
Also make sure your phone was from Koodo and updated to the latest firmware.

Reply