Koodo Community

Community

Solved

How do i turn on my Voicemail alerts? I'm not getting alerts when people leave me a Voicemail.


I'm not getting alerts when people leave me a Voicemail. I recently changed my number not sure if that has anything to do with it? 

10 replies

Userlevel 4
Hi LadyBee!

I first suggest that you try a power cycle (on/off), that usually fixes these kinds of small glitches.

If by any chance you ported in a number, there can be a delay for all services to be transferred in.

If this persists for a few more days, please let us know.

Thanks!
Daniel wrote:

Hi LadyBee!

I first suggest that you try a power cycle (on/off), that usually fixes these kinds ...

I have cycled my phone on and off many times 
I did not port in a  number 
I still do not get advised when someone has left me a voicemail 
Daniel wrote:

Hi LadyBee!

I first suggest that you try a power cycle (on/off), that usually fixes these kinds ...

I'm Still not getting voicemail notifications? 
Userlevel 4
Hi PuzzlaBee!

Here are some troubleshooting steps that should help.

1) Make sure that you can send and receive texts normally.

2) Make an outbound call to *8378 and listen for a welcome message.The process could take a few minutes.

3) Then test you voicemail be asking someone to leave you a message.

If you're still not receiving the voicemail alert, please let us know.
I'm having the same problem in not getting messages when I have a new voicemail. I called *8378 but it didn't ring and disconnected after a few seconds.  Any other suggestions?
I am also getting same problem. No voicemail notification eventhough there is 1 voicemail left by my friend.   What to do ?
Userlevel 7
Sanjeev I replied to your other post.
I have tried everything that had been suggested but nothing has worked to get voicemail notifications. It's frustrating because I was getting them a couple of years ago but they stopped about a year ago. I wish I could turn it back on.
Userlevel 1
If you are using a samsung phone you may have notifications turned off. Go to settings, scroll down to notifications, and make sure messages are turned on.
I do have a Samsung phone but it's an old Evergreen and doesn't have notifications like you suggested.

Reply