Koodo Community

Community

Solved

How do I send/receive picture ?


I just buy a Samsung Ace and I can't send or receive Picture .. why ? they (koodo) send me a message with the website ''koodomobile.com/bb'' instaed of the picture but this website dosnt work... what am I suposed to do ?

19 replies

Hi Audrey. Your problem could be because you asked to block the internet on the koodo side. Being able to send and receive picture depends on whether the internet is blocked or not .Can you confirm ?
Hmm, I didnt ask anyting like that.. I can go on internet just fine
Userlevel 7
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

Turn off your WiFi and tell me if you can go on the internet then. Turn off WiFi, go to your browser and go to google.ca. Does it work?
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

No it dosnt work.. ''cannot connect to Internet. Please chek your connection...''
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

ok , so the problem as i told you is because the data connection on the koodo network is blocked, not the wifi
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

you can call them and ask to get the block removed
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

Arrr -.- Thanks wonderfull peopple of the internet !
Userlevel 1
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

Hey Audrey Knowing that you didn't ask to block 3G data, you can browse, you did deactivate Wi-Fi, there are still some settings you should check on your phone 1. Tap messaging 2. Tap Menu button 0the square on with 2 lines 3. Tap Settings 4. Tap multimedia message limit, increase limit to 100 + 5. Tap Autoretrieve (check it) 6. Tap messaging center (it should be :+16475800172) Powercycle Test it Not working call Tech support for more help
Userlevel 7
Badge +4
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

Mat, she said that when she turns off wifi she CAN'T connect to the internet.
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

yeah.. that dosnt work...
Userlevel 1
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

Try Go/Settings/Wireless & Networks/Mobile Networks/Enable DATA (put check Next to: (Enable Packet Data) Check also Access point Names. Select sp.koodo.com if you can't find it create new one. APN:koodo APN: sp.koodo.com Proxy server: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http://aliasredirect.net/proxy/koodo/mmsc Proxy server: 74.49.0.18 Port: 80 MCC: 302 MNC: 220 Authentication type: None APN type: leave blank Good luck Audrey
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

when you say Enable DATA do you mean packet data or data roaming ?
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

he means Packet Data
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

dosnt work either..
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

Ok i think that it is time to call them and make sure that if any data block that they remove it
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

yeah I think too...
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

Just let me know if calling them fixed it 🙂
Userlevel 7
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

You don't need to even call. Log into self-serve and if you do have a data block, under add-ons it will be listed. If so, go to "change add-ons" and you can remove it yourself.
Audrey-Anne Lessard AT wrote:

Hmm, I didnt ask anyting like that.. I can go on internet just fine

Yeah , if you do have access to self serve it is another way to get it removed. Thanks Ahmad for pointing out that !

Reply