Koodo Community

Community

Solved

How do I disable autocomplete in text messaging?


I am having problems with autocomplete mangling my text messages and I am frequently having to resend messages 4 and 5 times just to get the right message across. The autocomplete feature is doing nothing but causing problems and frustration by destroying the intended meaning of my messages, doing everything from swapping the word or acronym I intended to communicate with something ridiculous, insulting to the recipient or just plain nonsense. When I am entering a proper name, it will change the name to some other word or name then what I typed. I have tried searching my phone for a way to turn this feature off but have not been able to find anything. If anyone could tell me how to disable the autocomplete feature I would be very grateful. My phone is an HTC and the o/s is Android.

4 replies

Userlevel 7
Badge +4
What model of HTC? Desire 601? One V? One M8?
Userlevel 2
Well you could do a few things 1. start making words that are not actually work words (taping on them and then click add to dictionary or save word) 2. change the keyboard by going into your language settings to the Google keyboard and then from there turn off auto correct/complete.
Thanks Graham, I was able to turn that autocorrect off, finally. I never would have thought to look for the option to turn it off where it was located, just too many layers of menus and options to sort through. I'm a veteran of Windows but new to Android, so it's good to know there's a support community like this one to answer my questions.
Userlevel 2
Glad I could help 🙂

Reply