Koodo Community

Community

Solved

how can I remove the asian option on my htc?


When I write I sometimes hit the language button and it changes to chinese or some other language with signs. Is there any way to turn that off?

7 replies

Userlevel 4
No
Userlevel 7
Zaphod Beeblebrox wrote:

No

Since when?
Userlevel 2
Zaphod Beeblebrox wrote:

No

I think someone is being a bit Sarcastic.
Userlevel 7
Badge +4
If it is indeed another language, just go to your Settings > Language and Input and you should be able to add and remove languages for your keyboard somewhere here
Userlevel 2
Make sure you change the keyboard language settings on the keyboard that you are using. I know many brands come with a couple.
Userlevel 7
When I had the 601, the pinyang language kept coming on as default. You can't remove it even if you change the keyboard to swiftkey.
Userlevel 2
I have not had the 601 but I do have Google pinyang disabled on my phone. I'm not sure if its the same thing. Try disabling it in the Google play store.

Reply