Koodo Community

Community

Solved

hotspot connection with internet


hi, I am using an unlocked samsung galaxy phone, i have no problem with mobile data. But when i open the hotspot and share it with my computer or other phone, it can be connected, but no internet on the laptop or other phone. Except my samsung galaxy/ I never have this problem when i with other phone operator, do you know what happen?

12 replies

Badge +4
Hi Elma, Check the signal strength on your phone. If the phone is set to LTE and shows only one or two bars of signal strength, you might have better luck choosing 3G or WCDMA only. On your phone, go to: (Settings > More > Cellular networks > Preferred network type - select 3G or WCDMA Only). If that doesn't work, please provide us with the model of your Samsung phone (e.g. S5 Neo, S7 Edge, etc) and the computer platform you're using, (e.g. Windows or Mac).
rikkster wrote:

Hi Elma, Check the signal strength on your phone. If the phone is set to LTE and shows only on...

sm-g7508q
hi my phone is already 4G/3G/2G no LTE option, and the signal is always full. not only when connect to my window laptop has this problem also whenever i shared my hotspot to other phones both apple and adriod as well. and as i mentioned before its Samsung galaxy
Badge +4
elma wrote:

hi my phone is already 4G/3G/2G no LTE option, and the signal is always full. not only when conne...

If running Windows 10 and while your computer is connected to the phones' hotspot, right-click on the Wi-Fi icon in the Windows taskbar and select 'Troubleshoot problems'. This should give some indication as to why there is a problem with the connection. Let us know if you see any errors. Looking at the owners manual of the Samsung Galaxy Mega 2 Duos, setting up a hotspot appears to be fairly straightforward. The phone can only operate on Koodo's 3G network because it is a phone destined for Asian markets. You mention the hotspot worked with a previous operator, which operator did you use before Koodo?
Userlevel 7
Badge +4
If you are on pre-paid, hotspot may not work.

Worth trying: in your APN settings, change the line for APN type from blank to

[b]default,mms,suppl,dun

typed exactly as you see it.
BobTheElectrician wrote:

If you are on pre-paid, hotspot may not work.

Worth trying: in your APN settings, change the lin...

not pre paid, monthly plan.
I have this same problem. My wife's Samsung Tab 3 can connect to my hotspot but can't get internet connection through my phone, which is a Samsung Galaxy S3.

I've tried both suggestions above and neither helped. Please help.
Userlevel 7
Badge +4
Brad Young wrote:

I have this same problem. My wife's Samsung Tab 3 can connect to my hotspot but can't get interne...

When you turn on your hotspot, check to make sure mobile data is still turned on as sometimes it can be turned off.
Brad Young wrote:

I have this same problem. My wife's Samsung Tab 3 can connect to my hotspot but can't get interne...

Mobile data is still on. Tablet still doesn't connect.

I never had a problem with my previous S3. My wife could connect and surf the internet without any issues. But not with this phone.

What else can I do?
Userlevel 7
Brad Young wrote:

I have this same problem. My wife's Samsung Tab 3 can connect to my hotspot but can't get interne...

Change duns to dun in the APN type
Brad Young wrote:

I have this same problem. My wife's Samsung Tab 3 can connect to my hotspot but can't get interne...

That's it!
Thank you so much. Perfect!
Brad Young wrote:

I have this same problem. My wife's Samsung Tab 3 can connect to my hotspot but can't get interne...

I had the same problem.  I tried to tether my Samsung Galaxy S3 phone with my Samsung Tab A.  I would connect to the Wi-Fi network but could not access the internet.  I was finally able to get it working by deleting all APN names on the phone except for the one for Kodoo.  That worked. 

Reply