Koodo Community

Community

Solved

Help, my outgoing email settings seem to be wrong??


Hello, I've looked at a few postings, but haven't been able to solve my problem with the smpts and ports suggested. Incoming mail is fine, but when I try to send an email I get this message or try to set up the outgoing mail server: Unable to connect to email server to verify your account info. no response from server. My phone is a Samsung Galaxy S2 Ace, koodo data plan with Cogeco as my mail server. Any ideas?? This is my first smart phone and I got it yesterday, so not to savvy with it yet.

8 replies

Userlevel 1
Try these settings: cogeco.ca POP3 Incoming Server Name: pop.cogeco.ca Port: 110 Use Authentication: Yes Use SSL: No Outgoing Server Name: smtp.telus.net Port: 25 Use Authentication: No Use SSL: No
Thank you, Thank you!! As soon as I saw your post, I knew what I had done wrong. I tried telus.ca, not .net. I appreciate your fast response and very helpful answer. Now its working great!
Hey i had the same question, my outgoing is not working to send my buisness emails, i alwasy have to refer back to my hotmail to send the emial out please help
i have an iphone 4 with koodo
Userlevel 7
Badge +4
Through a 3g data connection the outgoing server should be smtp.telus.net, port 587, no authentication, no ssl. The iphone will also allow you to setup multiple outgoing servers, which may be necessary in order to send emails over both wifi and 3g (most network operators block email sent through 3rd party servers to help reduce spam).
What other outgoing server do u suggest?? i just need to be able to respond from my work email...
Userlevel 4
Chasidy Jensen wrote:

What other outgoing server do u suggest?? i just need to be able to respond from my work email...

Aside from the smtp.telus.net Port 25 you would need to contact the person/company that provided you with that work email to get the other outgoing settings
Chasidy Jensen wrote:

What other outgoing server do u suggest?? i just need to be able to respond from my work email...

okay, thank you!

Reply