Koodo Community
Solved

Help moto x play pattern code locked !


Passcode wrong

13 replies

Userlevel 7
Badge +4
Keep trying, eventually the device will ask for your Google password. Then you can login.
Really? I've gotten up to 25 times.. My wif is off though!!!
Userlevel 7
Badge +4
Miss Heather K wrote:

Really? I've gotten up to 25 times.. My wif is off though!!!

Even with my screen locked I can drag down from the top and turn wifi on or off
Miss Heather K wrote:

Really? I've gotten up to 25 times.. My wif is off though!!!

I tried that ! Asks for my code
Miss Heather K wrote:

Really? I've gotten up to 25 times.. My wif is off though!!!

I don't know what to do!! I have a feeling I messed my phone up
Userlevel 7
Badge +4
Miss Heather K wrote:

Really? I've gotten up to 25 times.. My wif is off though!!!

What code? Your pattern?
Userlevel 7
Badge +4
If you cannot remember you pattern and the device isn't asking for your Google credentials then your only option is a factory reset through recovery mode. Follow this link for instructions on resetting your phone back to the way it was when you got it. http://www.hardreset.info/devices/motorola/motorola-moto-x-play-xt1562/#hardreset
Ok thank you? And if that doesn't work? What the heck is goin on with it?
This is for the newest moto right ? I think i got to the restore settings but the screen does not look like that
Userlevel 7
Badge +4
Miss Heather K wrote:

This is for the newest moto right ? I think i got to the restore settings but the screen does not...

Look for erase all data or factory reset. It deletes everything but you'll then be able to set your phone back up again.
Userlevel 7
Badge +4
Miss Heather K wrote:

This is for the newest moto right ? I think i got to the restore settings but the screen does not...

Yeah I just tried on mine and it is different. Use the arrow keys to go through th e options I think it's factory mode and press the power button to select
Miss Heather K wrote:

This is for the newest moto right ? I think i got to the restore settings but the screen does not...

Ya I tried that!! Thanks for all your help! I got a no command error one time !!! I'm getting really upset! 😞 I don't know what to do seems like it won't restore
Miss Heather K wrote:

This is for the newest moto right ? I think i got to the restore settings but the screen does not...

I'm hoping the ppl at the store can help me where I bought it from .. I must be doin something .. Just won't restore

Reply