Koodo Community

Headphones mode is glitched!

Hi, i have an Android Optimus One and the headphones mode has activated on its own and won't go back to normal, i have tried everything, plug/unplug headphones repeatedly, remove the little card, the battery, shutting it down and back on, nothing works and i can't find, please help!

4 replies

Userlevel 7
Badge +4
If you've tried all of that your last option would be a factory reset via recovery mode but I think this is going to be a hardware issue. What exactly is it doing before we attempt a recovery mode restore?
It started one day by listening to music like any regular day and forgot to turn it off while i had a haircut, took it back and at home the headphones never left the bar on top, so if i don't have my original headphones on i can't hear or talk, also it will open the voice command thingy everytime i try to connect any other headphones, but with my original headphones it's perfectly fine, but i can't hear any sound or use the cell's microphone without them plugged in.
Userlevel 7
Badge +4
This is definitely a hardware issue imho If you're still within a year from purchase contact koodo to arrange warranty service. If you're over a year consider upgrading. The ace 2x is 150$
Oh, thanks a lot, i'll look into it 🙂