Koodo Community

Community

Solved

have a data plan but cannot access the network or send picture messages. it says the data is turned on.


Galaxy s5 neo cannot connect to data network even though it is turned on

7 replies

Userlevel 7
Badge +4
Double check your APN settings are set to those of Koodo's settings.

Name: KOODO
APN: sp.koodo.com
Proxy: 74.49.0.18
Port: 80
Username: leave blank
Password: leave blank
Server: leave blank
MMSC: http ://aliasredirect.net/proxy/koodo/mmsc
MMS Proxy server: 74.49.0.18
MMS Port: 80
MCC: 302
MNC: 220
Authentication type: No set
APN type: No set

Tap menu key, then tap Save. Make sure the radio button is selected to activate data. The frequencies are compatible so it should work. If those are correct then log into your self serve and make sure your data is not blocked at Koodo's end.
I set my network to koodo and it still doesn't work
Userlevel 5
e mjack wrote:

I set my network to koodo and it still doesn't work

That's odd! Did you double-check all the fields? Make sure there's no space before or after. I also recommend rebooting your device after saving the APN configuration.

Keep us posted!
e mjack wrote:

I set my network to koodo and it still doesn't work

I double checked everything and rebooted my phone. Still is not connected 😞
Userlevel 7
Badge +4
e mjack wrote:

I set my network to koodo and it still doesn't work

Did you log into your self serve and make sure there's not a data block on your account? If not go try it and let us know.
Userlevel 3
e mjack wrote:

I set my network to koodo and it still doesn't work

Hey E Mjack! Is everything back to normal now? If you are still experiencing issues with your data, please call our Technical Support team, from another phone if possible, at 1-866-995-6636 option 6 and they will gladly help you! Have a good one! 
e mjack wrote:

I set my network to koodo and it still doesn't work

Koodo is awesome! Phenomenal customer service. Problem is fixed! Thank you all

Reply