Koodo Community

Community

Solved

Had An iPhone Before Now An Android


I was wondering something that caught my attention,maybe it will be best if I post it here & see what can be done.Anyway,I changed handsets the other day & on my new device & put the sim card in the new one & set it all up but when I send a text message to a friend of mine,they get it and all but when they reply,I get the reply on the older device that has no sim card. Is there something that I can do to get them on my new device and not the older one.

7 replies

Userlevel 7
Disable iMessage on your iPhone. That's the reason it's going to the iPhone.
Userlevel 7
If your friend has an iPhone as well, maybe your friend was sending an iMessage? It would still go through to your old phone if it was connected to WiFi and you didn't delete anything off the phone.
How do I disable iMessage on the iPhone ?
Userlevel 7
TheZoomer wrote:

How do I disable iMessage on the iPhone ?

Settings -> iMessage
TheZoomer wrote:

How do I disable iMessage on the iPhone ?

Now I need to find someone to text me to see if it will go to my new phone now hehe
Thank you all as it's working now and being sent to the new phone 😉
Userlevel 7
No problem. Enjoy the phone

Reply