Koodo Community

Community

Solved

Galaxy S4 Free Pic Messaging APN Settiings Help. Doesnt work anymore???


hi I just got a galaxy S4  last week..  I copied my S3 and even my S2   koodo no data and koodo allow  as I have the free text and pic messanging so I need the MMS... but apparently it doesn't work in S4...  and there is no more radio buttons either for APN type  you gotta type words in.. as only way I can get damn pics to work is to use internet  the word default for apn   gotta do default,mms   and then I get charged for using internet...what did they do in the galaxy S4.... this issue is with KitKat and Lolipop  as I downograded to KitKat and upraded back up to lollipop and I can no use the spp.koodo.com  stuff that the S2 and S3 worked with .. to allow MMS but doesn't allow internet data....    is there a special way for the S4???

8 replies

Userlevel 7
Badge +4
Can you be a bit clearer, please?
ok these settings do not work for a galaxy S4
APN NAME: Koodo (NoData)
APN: spp.koodo.com
Proxy server:
Port:
Username:
Password:
Server:
MMSC:
Proxy server:
Port:
MCC :
MNC :
APN type : default

For APN Type we use "default" for this example but if it doesn't work for you, go back and change it to "Internet"
Save this entry (usually by hitting the menu key and selecting SAVE)

Now create a Second APN using the following settings

APN Name: Koodo MMS ALLOW
APN: sp.koodo.com
Proxy server: 74.49.0.18
Port: 80
Username:
Password:
Server:
MMSC: http: //aliasredirect.net/proxy/koodo/mmsc
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
APN type :mms

the firmware KitKat or Lolipop  you can not use these settings on a Galaxy S4.... also when you used to choose APN TYPE  it was radio buttons on S2 or S3  now you have to type the words in...  I have to use APN TYPE:  default,mms   to get mms to work...  but if I just do mms      MMS does not work... so these settings worked on the Galaxy S2 or S3  but does not let you use it on a S4
also I had to use the APN Backup & Restore to remove the default koodo  APN  as when I made these 2... if it didn't get internet it automatically selected the default koodo apn  and was charging me internet...  so you could see the radio button go from Koodo Allow and jump to default koodo apn
Userlevel 7
Badge +4
These would be the "official" APN Settings that should work for everyone:
APN Name: Koodo SP
APN: sp.koodo.com
Proxy server: 
Port: 
Username:
Password:
Server:
MMSC: http://aliasredirect.net/proxy/koodo/mmsc
Proxy server: 74.49.0.18
Port: 80
MCC : 302
MNC : 220
Authentication type:
APN type: default,mms,supl
ya well I don't want the official  as its charging me DATA for my free Picture and Text messanging... I  want to disable Internet and just allow MMS to work  like it worked for S2 and S3 and Iphones... but the settings I posted that worked for the S2 and S3  do not work in S4... I looking for what works in S4 to disable internet but allow MMS.. I erased that default one to Disable DATA but allow MMS so it doesn't use internet.... but its not working for the Galaxy S4  its not disabling  Internet to allow MMS

Userlevel 7
Badge +4
DJ MCpimpin wrote:

ya well I don't want the official  as its charging me DATA for my free Picture and Text mess...

Editing the APN settings isn't guaranteed to work, as you have proven. The only 100% effective way is to get the $2/month Data block w/picture messaging add-on.
ya but that  isn't right to have to pay when your paying for unlimited Picture and Text.. doesn't say  Unlimited Picture and Text but need to spend 2 dollars extra to have Unlimited Picture to work..
but the S2 and S3 works fine.. yet S4  there must be some work around.... does the S5 work? as ill scrap the S4  and just upgrade to an S5 or find another S3... since this is junk if I cant  keep the same settings as the S3 into the S4
there has to  be some work around... its just frustrating  settings work on the previous phones just not s4... drives me nuts lol

Reply