Koodo Community

Community

Solved

Galaxy s3 Not Sending/Receiving Pictures


Userlevel 1

7 replies

Userlevel 7
Badge +4
Make sure your data is enabled on your device as you need a data connection to send or recieve picture/video messages. Also make sure that you don't have a data block on your account, if you do then you'll need to remove it and apply a data block that allows for mms to be sent and received at a cost of $2 a month and this will still block all data except for those mms messages.
Userlevel 1
Mobile Data, correct?

Userlevel 1

Name
Koodo SP

APN
sp.koodo.com

Proxy
Not set

Port
Not set

Username
Not set

Password
Not set

Server
Not set

MMSC
http://aliasredirect.net/proxy/koodo/mmsc

MMS proxy
74.49.0.18

MMS port
80

MCC
302

MNC 
220

Authentication type
Not set

APN type
default,mms,agps,supl,fota,hipri,dun

APN protocol
IPv4

APN roaming protocol
IPv4

APN enable/disable
APN enabled

Bearer
Unspecified

MVNO type
GID

MVNO value
4B4F

Userlevel 7
Badge +4
flyersfan wrote:


Name
Koodo SP

APN
sp.koodo.com

Proxy
Not set

Port
Not set

Us...

http://aide.koodomobile.com/plans-add-ons-data-and-other-services/data-on-android/How-do-I-setup-data-on-my-Android Follow that chart. A couple things look off like APN type but it is possible "default" doesn't matter but try it exactly as the link shows.
Userlevel 1
Userlevel 6
flyersfan wrote:


Name
Koodo SP

APN
sp.koodo.com

Proxy
Not set

Port
Not set

Us...

Were you able to get things figured out? You should be able to manually insert the APN settings 
Userlevel 1
Thank You for following up. My daughter was not successful. Unfortunately, I am currently out of town. I think her best bet is to go to a Koodo kiosk in town for assistance.

Reply