Koodo Community

Community

Solved

galaxy s2 voice mail in french how do I switch to english?


Just got the galaxy s2 , tried to setup voice mail but its all in french. How do I change to english.

7 replies

Userlevel 7
Badge +4
Try to change the phone language to french? Tell me if it worked!
Userlevel 7
Badge +4
Robert wrote:

Try to change the phone language to french? Tell me if it worked!

Switching the language displayed on the phone won't change the language that the voice mail service from Koodo is in. Call customer service & they will be able to help you.
Badge +4
From your voicemail's Main menu choose option 4 or quatre. (Main menu is automatically accessed if there are no messages) Change personal options choose option 4 (Listen for option quatre or simply press 4) Language options 5 (Listen for option cinq or simply press 5) To change the language you hear when logging into the voicemail system, press 1 or un Choose 1 again for Anglais (English) English prompts will be heard the next time you log into your voicemail service. If everything on your device appears in French, go to: Parametres, tap on Langue et saisie, tap on Langue, then tap on English.
Userlevel 7
Badge +4
rikkster wrote:

From your voicemail's Main menu choose option 4 or quatre. (Main menu is automatically accessed ...

Kudos Rikkster, that's star worthy.
Badge +4
rikkster wrote:

From your voicemail's Main menu choose option 4 or quatre. (Main menu is automatically accessed ...

Merci beaucoup!
Userlevel 7
Badge +4
rikkster wrote:

From your voicemail's Main menu choose option 4 or quatre. (Main menu is automatically accessed ...

Interesting to know! It should be on the FAQ if it isn't already!
Userlevel 6
rikkster wrote:

From your voicemail's Main menu choose option 4 or quatre. (Main menu is automatically accessed ...

It is: http://koo.do/RW3hdA 🙂 Thanks for your help though, Rikkster!

Reply