Koodo Community

Galaxy Ace wifi and syncing issues

My Galaxy Ace continually loses connection to Wifi, even though the router is literally 5 feet away (and yes, I have Wifi set to stay connected even when the phone is asleep). Also, I can't get the contacts to sync to Gmail. If I add an address on the computer, it shows up on my phone, if I add it to my phone, even if I force a sync, it never shows up on in my Gmail contacts online. I'm starting to hate this phone...any suggestions?

3 replies

Badge +4
Reset/reboot the router, pull the battery out of the Ace and leave it out for thirty seconds. Re-install battery and power up the Ace. The workaround is to make the router see the Ace as a preferred device, using the Ace's Wi-Fi MAC address. Sign in to your Gmail account, click on the Gmail icon (on the left), a drop-down menu will appear, select Contacts, look for the More box and select Restore. If you have background sync running for your Gmail account (on the Ace), this should restore all contacts.
Thanks Rikkster, but none of the above worked. The phone routinely drops its wifi connection. Not to mention that setting the MAC address in the router only helps if I'm at home, not out and about. I'm assuming when you referred to restoring the Contacts, you were referring to on the computer as opposed to on the phone. Assuming this, it did not work. If I put a contact on the computer, it more or less instantly appears on the phone, if I input a new contact directly on the phone, the phone does not propagate it back to the internet based gmail account to be shared with all my devices.
Userlevel 6
Hi Brian, although we offer limited support on Wifi and app issues, we can still have a look and try our best to resolve these problems! I suggest that you contact our technical support at 1-866-995-6636 from a landline, option #6. You can also check directly with Samsung: http://koo.do/MH3G6d. ________________________ If you see a good answer, give it a star.