Koodo Community



Every call is placed via Skype on SIIx

Userlevel 6
Badge +4
One of my friends has the S II X, when dialing a number it used to display the options to dial (skype, viber, phone, etc) but his daughter was playing with his phone and now every call is placed via skype and the phone does not present the other options... Seems like she set skype as default to dial out... How can he set it up to dial out using the phone and not skype? How can he set it up so when dialing out the phone presents the options again? Thanks...

3 replies

Userlevel 7
Go into Settings > Applications manager > Downloaded apps > Skype. Hit "Clear defaults". This should reset it and allow the options to appear again when placing a call.
Badge +4
Get the S2x to display the phone keypad, then press the menu soft key to the left of the Home button. Tap Settings, scroll down to the heading Internet Call Settings > Accounts and uncheck Receive incoming calls (you may have the option to uncheck the Skype account as well). Again, under Internet Call Settings > Use Internet calling; should be set to the default setting of Only for Internet calls, reboot device after making these changes.
Userlevel 7
Goto settings, Tap Skype Clear defaults Then tap phone Clear defaults Please Star the answer that helps.