Koodo Community

Community

Solved

Enable Unified Daemom


I disabled Unified Daemon and now I don't get my weather information.  How do I enable it so I get my weather?  Samsung Galaxy S5

5 replies

Userlevel 7
Settings Apps Scroll to unified daemon Tap it Tap enable
Thanks....I go to Settings - Applications - Application Manager and scroll down and it does not show.  The only place it show is under Data Usage and does not show anything to Enable or anything.
Userlevel 7
Jack Edmunds wrote:

Thanks....I go to Settings - Applications - Application Manager and scroll down and it does not s...

When youhget into applications manager, swipe left a few times until you see the disabled apps
Jack Edmunds wrote:

Thanks....I go to Settings - Applications - Application Manager and scroll down and it does not s...

Thank you very much.  Just got the phone and have not activated it, just messing around with it and I suppose I REALLY should read the manual!! lol
Userlevel 7
Jack Edmunds wrote:

Thanks....I go to Settings - Applications - Application Manager and scroll down and it does not s...

Naw... Just come here, we'll help ya out whenever

Reply