Koodo Community

Community

Solved

Email will not connect on data but will on Wifi


For the last couple of months, when I try to access my live email account through data, I get a sign-in failed message saying the server password has changed. But when, I switch to Wifi, it accesses the email immediately. I've tried everything including replacing the sim card and confirming my APN setting are correct. My phone is a Samsung Galaxy S3...does anyone have any ideas?

6 replies

Badge +4
One method would be to delete the Live account from your phone and set it up again. I realize that it's working on Wi-Fi, but give that a try.
Thanks rikkster...I did that yesterday, even gave it a new password. No luck.
Badge +4
Dave wrote:

Thanks rikkster...I did that yesterday, even gave it a new password. No luck.

If server port 25 is causing problems, try using port 587. If that doesn't work and if the current smtp server is set to smtp.live.com try setting this to smtp-mail.outlook.com. To enter these settings: tap the Email app > tap the menu softkey (lower left corner of phone) > select Settings > select the appropriate email account > select Outgoing settings - here you can edit the SMTP server name. Tap the port number and enter port number 587, for example. Touch the hide keyboard icon on the keyboard (lower left corner of keyboard), when the keyboard disappears, tap Done and the settings will be saved. Hide keyboard icon.

Dave wrote:

Thanks rikkster...I did that yesterday, even gave it a new password. No luck.

I was already using port 587 so tried the reverse 25...got an unable to connect to email server message. Back to 587 which gave me my original error - "Authentication failed". Also I was already using smtp-mail.outlook.com. btw...thanks for your help.
Badge +4
Dave wrote:

Thanks rikkster...I did that yesterday, even gave it a new password. No luck.

You're welcome Dave. I seem to be running out of ideas here. The only other possibility is that perhaps you may have enabled two-step account verification through Microsoft at some point, (see second link). If not, try the Microsoft Account app. https://play.google.com/store/apps/details?id=com.microsoft.msa.authenticator&hl=en http://windows.microsoft.com/en-ca/windows/app-passwords-two-step-verification
Dave wrote:

Thanks rikkster...I did that yesterday, even gave it a new password. No luck.

Thanks rikkster...I have spent quite a lot of time reading possible solutions on the forum and had already checked the two-step account verification...I did not have it enabled. I will try out the microsoft account app. Once again thanks for trying. Cheers.

Reply