Koodo Community

Community

Solved

Email Not Syncing?


My email app (just the generic pre-installed "Email") is not syncing my emails! I've never encountered this with any previous phones, and I'm pretty sure all my settings are the same as before, so I don't know what's wrong. My sync schedule is set to every 5 minutes, and manually when roaming. I don't have a "peak schedule" and a "non-peak schedule." I have it set to retrieve all emails, regardless of size. I use a microsoft active exchange server, and am getting annoyed with having to manually retrieve my emails all the time! Please help! 😞 I have a Samsung Galaxy S4.

3 replies

Userlevel 2
Hey Courtney, You can ensure that auto-sync is properly enabled by following these steps.
    Go to Settings Select Data Usage Press the Menu button Check Auto-Sync Data On
If it's still not working you can give our Tech Support team a call from a landline at 1-866-995-6636 option #6. Thanks ________________________ If you see a good answer, give it a star.
I'm having the same issue with my phone. I have a Samsung Galaxy Ace, and don't have the above options.
Userlevel 5
Hey Taiyewo, 

For your Galaxy Ace, please follow these steps:

  1. Go to Settings
  2. Select Accounts and sync
  3. Check Auto-Sync Data On
Thanks 

________________________ 
If you see a good answer, give it a star.

Reply