Koodo Community

Community

Don't have data block but data is not working. I used 265 mb and I have 2 gb data


36 replies

Can't send and receive mms and online search
Userlevel 7
Badge +4
Is your data enabled in the phones settings or quick toggles in the status pull down? Go to settings - connections - data usage and make sure its checked off to enable data.
Paul "Kid Android" Deschamps wrote:

Is your data enabled in the phones settings or quick toggles in the status pull down? Go to sett...

Didn't work
Userlevel 7
Badge +4
Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspect the issue may be with that. Not to worry though, we found that resetting your phone solves 80% of the issue. If you haven't yet, turn your phone off, take battery out if you can and reassemble. Let's see if that helps. 
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

I already did that for couple of times. It didn't work
Userlevel 7
Badge +4
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

Charmaine, what model phone do you have?
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

google pixel, i can search using data before but can't send and receive mms. last week when i tried using data again to check my fb it didn't work
Userlevel 7
Badge +4
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

Could you screenshot and post your APN settings here?
Userlevel 7
Badge +4
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

Make sure your APN settings are correct.
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

Userlevel 7
Badge +4
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

Your data is currently off. Turn your WiFi off, then your data On, then try to send your mms.
Userlevel 7
Badge +4
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

Yeah, I saw the mobile data was turned off, at the top right of the screenshot
Also "do not disturbed" is on
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

I always turn off my data if i'm not using it
Userlevel 7
Badge +4
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

Fair enough. Does turning your WiFi off and data on allow you to send mms though? If not, what is the error you are getting?
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

Do not disturb is on because my phone is on silent
Userlevel 7
Badge +4
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

I am confused, you asked why your data was not working? is it right?
But your screenshot showed your mobile data was manually turned off.

Userlevel 7
Badge +4
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

I am confused, you asked why your data was not working? is it right?
But your screenshot showed your mobile data was manually turned off.

Userlevel 7
Badge +4
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

"do not disturbed" does more than just silencing your phone, it could suppress notifications from apps, and could let some priority calls going through (make noise)
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

@allan i can't send mms too it said sending message for 10 mins i turn off my wifi and turn on my data before trying to send mms
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

Azure so what is the connection between do not disturb on and my data not working? My data is currently off because i'm not using it but when i turn in ON and my wifi is off my data is not working
Userlevel 7
Badge +4
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

I thought We were trying to troubleshoot your data connection problem but you said you didn't use data  and you turned if off intentionally as of NOW

Re  the "do not disturbed":  like I said earlier, some app notification could be suppressed by "do not disturbed" mode, you use some apps  to check if the data was working? I just want to make sure "do not disturbed" mode was not affecting anything.
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

My phone is always on do not disturb mode and i didn't have a problem until last week
Userlevel 7
Badge +4
Bernard wrote:

Everything is ok with your Charmaine. Looks you have your own phone (not a koodo one) and I suspe...

I never said "do not disturbed" was the problem.

Btw, if your data wasn't working anyway, you didn't have to turn it off.

Reply