Koodo Community
Question

Daylight Savings Time and Text Messaging

  • 13 March 2013
  • 3 replies
  • 4 views

Daylight Savings Time: I have the Samsung Galaxy II Ace. It didn't change the time automatically so I changed it manually but when I received a text back from a text that I send, I see that the response is above the one I sent and indicates an earlier time. Please let me know how to solve this. Thanks.

This topic has been closed for comments

3 replies

The same thing happened to me and to fix it I went under settings,then under date and time,make sure to check the box for automatic date and time,then you have to uncheck the box for automatic time zone and underneath it just select your time zone and everything should be fine. Worked for me.
Thank you and it turned out that I chose the wrong time zone.
Thank you and it turned out that I chose the wrong time zone.Hehe, that will always do it. 🙂