Koodo Community
Solved

Data Wont Work

  • 20 September 2018
  • 2 replies
  • 1187 views

So today I was out and I wanted to use Google Maps to find a place I hadn't been before. I've been leaving my mobile data off so that I don't use it too much so I tried to turn it on and I got a "!" next to my 4G connection. I tried restarting, resetting APN, turning on airplane mood for a minute and restarting again, removing and reinserting the sim card, turning mobile data on and off, turning wifi on and off. Nothing seems to fix this.Does anyone know why this is happening all of a sudden? I haven't had any major updates lately and no new apps in the last few days.

I'm using a OnePlusOne on Koodo Prepaid and running Cyanogen 13.1.2 and android 6.0.1. As far as I know these are the latest versions the phone has access to.

icon

Best answer by Dennis 20 September 2018, 07:12

have you tried to manually enter your apn
https://www.koodomobile.com/help/setting-data-your-non-koodo-phone
View original

2 replies

Userlevel 7
Badge +4
have you tried to manually enter your apn
https://www.koodomobile.com/help/setting-data-your-non-koodo-phone
That worked. Thanks a lot!. It's strange I remember doing that once before, not sure what changed that I had to do it again years later. Oh well, I'm just happy it works now!

Reply