Koodo Community

Community

Solved

Data problems unlocked lg g3 d855


Hi I bought an lg g3 d855 about a year ago. I currently reside in Ontario and I ordered it from Houston, Texas although when i received it it was in Korean. Aside from simply changing the language I've had the phone for about a year and loved it. I never had data before but i did some research when I bought the phone and was told that it would work if I brought it to Koodo. I just recently changed to a data plan and it is not working. I've tried setting up multiple different APN's and I think the bands are okay so I'm not to sure why data isn't working on my phone. Can anyone think as to why it won't work?

Here are the specs:

6 replies

Userlevel 7
Open Settings. Go to Tethering and networks, mobile networks, and then Access Point names. Tap the 3 dots in the upper right corner and select new apn. Put in these values: Name: KOODO APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http ://aliasredirect.net/proxy/koodo/mmsc MMS Proxy server: 74.49.0.18 MMS Port: 80 MCC: 302 MNC: 220 Authentication type: No set APN type: No set Take out the space in http://. Turn on your data and let us know if it works.
Unfortunately it doesn't work and when I try to load a webpage it just says data is unavailable.
Userlevel 7
Try restarting your phone. Also ensure they're entered exactly as posted. Even just a little space or a wrong capital letter can make it wrong. Also I would call into Koodo and make sure there's no data block on your account.
It was a data block hiding in add-ons I must have put on a long time ago, thank you so much!
DJ wrote:

It was a data block hiding in add-ons I must have put on a long time ago, thank you so much!

where do i find ad ons i want to know if my data is blocked
Userlevel 7
Badge +4
DJ wrote:

It was a data block hiding in add-ons I must have put on a long time ago, thank you so much!

Log into self serve > phone service > change/ manage add-ons

Reply