Koodo Community

Community

Solved

Data not working on Unlocked LG Leon (MetroPCS - Android) with new Koodo SIM despite updating APN to Koodo Settings


Owned my phone in U.S.A. for over 90 consecutive days and had it unlocked by MetroPCS as per their unlocking policy. Bought a Koodo SIM with 100MB of data 3 weeks ago. Representative at store updated the APN and showed me that data was working (i.e. Loaded a google webpage in front of me).

Since coming home with the phone, data is not working. I am not able to load pages on web browser or use GoogleMaps. I have re-updated the APN as per the sp.koodo.com settings available on multiple posts in this forum. I have ensured the "radio" button selecting that sp.koodo.com setting is marked. The data still does not work. Calling and Text Messaging have always worked fine with the Koodo SIM.

I have additionally tried hard and soft rebooting the phone. Removing the data limit. Ensuring that data connection is "on". Still cannot load webpages when data is on. I have included screenshots of my APN settings as well as one of the browser "error" that appears. Sorry they are out of order, the message composer wont let me change that.....

Any advice towards getting my data working would be appreciated.

Thanks


29 replies

Userlevel 7
Set the APN type to default
Chad Burr wrote:

Set the APN type to default

Did not work. Both before and after rebooting.
Userlevel 7
Chad Burr wrote:

Set the APN type to default

Does the phone part work? Do you see a 3g or 4g or lte indicator
Chad Burr wrote:

Set the APN type to default

Phone part works (just tested it). When on home screen I see the 4GLTE indicator as pictured in my above screenshot. During my test call, the indicator mysteriously changed to 4G only. Then came back to 4GLTE when I ended the call.
Userlevel 7
Chad Burr wrote:

Set the APN type to default

Okay if you can see that indicator then data is available.

Have you tried using another browser? Make sure your WiFi is off during these tests too please
Chad Burr wrote:

Set the APN type to default

I just tried using another browser. Still not working.

Yes wifi has been off throughout.
Userlevel 7
Chad Burr wrote:

Set the APN type to default

Please try and send yourself a picture message.
Chad Burr wrote:

Set the APN type to default

Unable to send myself or my wife a picture message. It displays a message "Unable to currently send message. Message will be delivered when service becomes available" or something to that effect.
Userlevel 7
Chad Burr wrote:

Set the APN type to default

Got back to your APN and after default add ",mms" without the quotes and try again. does your phone function normally when WiFi is on?
Chad Burr wrote:

Set the APN type to default

The message is "sending" indefinitely. The message "Unable to currently send message. Message will be delivered when service becomes available" did not appear this time though.

Web Browser is still not loading any pages.
Userlevel 7
Chad Burr wrote:

Set the APN type to default

Go check your self serve acct add ons and see it u have a data block on your acct
Chad Burr wrote:

Set the APN type to default

Yes my phone has been functioning normally with Wifi on for the last 3 weeks. It is currently function with wifi on too.
Chad Burr wrote:

Set the APN type to default

The only add-on present on my self-serve account is "Pay-per-Use Intl' Long Distance". No data block.
Userlevel 7
Chad Burr wrote:

Set the APN type to default

I'll let others try. Strange
Chad Burr wrote:

Set the APN type to default

Thanks anyways. AAAAAAAAAAARRRRRGRGGGGG!!!!!!
Userlevel 7
Chad Burr wrote:

Set the APN type to default

Are there any other APN listed besides the one you added for koodo?
Chad Burr wrote:

Set the APN type to default

No
Userlevel 7
Chad Burr wrote:

Set the APN type to default

Go back into your APN settings, edit the apn remove the proxy address 74.49.0.18 wherever you see it Under APN type add ",Internet"
Chad Burr wrote:

Set the APN type to default

Did not work, before or after reboot
Userlevel 7
Chad Burr wrote:

Set the APN type to default

I don't think you are but are you on prepaid?
Chad Burr wrote:

Set the APN type to default

I have a post-paid plan. Zero balance owing.
Userlevel 7
Badge +4
Chad Burr wrote:

Set the APN type to default

Did you try with this too?
http://aide.koodomobile.com/Portals/0/Phones/PDFFiles/Android.pdf
Chad Burr wrote:

Set the APN type to default

Did not work.
Userlevel 7
Chad Burr wrote:

Set the APN type to default

Barring a block in your account, I'd try a new sim, do you or a friend have another unlocked or koodo phone you could try this Sim in?
Userlevel 7
Badge +4
Chad Burr wrote:

Set the APN type to default

Under the APN type, try placing "default, mms,supl"
(That's what mine says.)

Reply