Koodo Community

Community

Solved

Data not working on Nexus S


I have just switched from Telus to Koodo, with the same phone (Nexus S) and basically the same plan (with data). My problem... I'm not getting an internet connection on my phone when not connected to WiFi. In my phone's settings, data is enabled, and in my koodo self serve, it shows I have 200MB. Any idea what the problem is?

4 replies

Userlevel 7
Badge +4
Hi Jacquieline, In your settings, does it show the correct APN settings? It should show APN: sp.koodo.com instead of Telus 😉
Userlevel 7
Badge +4
Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Names. Press the Menu button Tap New APN: Name: KOODO APN: sp.koodo.com Proxy: 74.49.0.18 Port: 80 Username: leave blank Password: leave blank Server: leave blank MMSC: http ://aliasredirect.net/proxy/koodo/mmsc MMS Proxy server: 74.49.0.18 MMS Port: 80 MCC: 302 MNC: 220 Authentication type: No set APN type: No set Tap menu key, then tap Save. Tap the radio button at the right of the Koodo APN to activate data services.
Timo Tuokkola wrote:

Tap the menu key. Tap System settings. Tap More… Tap Mobile network. Tap Access Point Nam...

whew...this worked
Figured it out: http://koodomobile.com/en/on/switch2koodo-step-3-c.shtml But wow fast response!

Reply